Cisco 200-105 PDF Study Material

The DumpsSchool 200-105 exam dumps PDF format is compatible with your digital devices and it provides credible knowledge to attempt questions related to LAN switching technologies, IPv4 and IPv6 routing technologies, WAN technologies, infrastructure services, and infrastructure maintenance in the Cisco 200-105 exam.

Try it Latest DumpsSchool 200-105 Exam dumps. Buy Full File here: https://www.dumpsschool.com/200-105-exam-dumps.html (691 As Dumps)

Download the DumpsSchool 200-105 braindumps from Google Drive: https://drive.google.com/file/d/1TwCxP9R2WPXn5O77CUBND73niqczpZDp/view (FREE VERSION!!!)

Question No. 1

When you configure a new switch interface, to which VLAN it is automatically assigned?

Answer: B

Question No. 2

Which two of these statements regarding RSTP are correct? (Choose two.)

Answer: B, E

http://www.cisco.com/en/US/tech/tk389/tk621/technologies_white_paper09186a0080094cfa.shtml

Port Roles

The role is now a variable assigned to a given port. The root port and designated port roles remain, while the blocking port role is split into the backup and alternate port roles. The Spanning Tree Algorithm (STA) determines the role of a port based on Bridge Protocol Data Units (BPDUs). In order to simplify matters, the thing to remember about a BPDU is there is always a method to compare any two of them and decide whether one is more useful than the other. This is based on the value stored in the BPDU and occasionally on the port on which they are received. This considered, the information in this section explains practical approaches to port roles.

Compatibility with 802.1D

RSTP is able to interoperate with legacy STP protocols. However, it is important to note that the inherent fast convergence benefits of 802.1w are lost when it interacts with legacy bridges.

Question No. 3

Which identification number is valid for an extended ACL?

Answer: D

Question No. 4

Instructions

R1# show running-config

interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN**

ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25

ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

R2# show running-config

R2

!

interface Loopback0

description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN**

ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

R3# show running-config

R3

username R6 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office**

ip address 10.10.240.1 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office**

ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50

ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office**

ip address 10.10.240.9 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

!

R4# show running-config

R4

!

interface Loopback0

description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.2 255.255.255.252

encapsulation ppp

ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

R5# show running-config

R5

!

interface Loopback0

description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.6 255.255.255.252

encapsulation ppp

ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

R6# show running-config

R6

username R3 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.10 255.255.255.252

encapsulation ppp

ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

Answer: A

A show running-config command on R3 and R4 shows that R4 is incorrectly configured for area 2:

Question No. 5

What is the correct DSCP value used for voice traffic?

Answer: A

Question No. 6

You enter the show ipv6 route command on an OSPF device and the device displays a route. Which conclusion can you draw about the environment?

Answer: A

Question No. 7

How can you mitigate VLAN hopping attacks?

Answer: A

Question No. 8

Which Layer 2 protocol encapsulation type supports synchronous and asynchronous circuits and has built-in security mechanisms?

Answer: B

High-Level Data Link Control (HDLC) – HDLC is the default encapsulation type on point-to-point, dedicated links, and circuit-switched connections. It is used typically when communicating between two Cisco devices. It is a bit-oriented synchronous data link layer protocol.

Point-to-Point Protocol (PPP) – Provides router-to-router and host-to network connections over synchronous and asynchronous circuits. PPP was designed to work with several network layer protocols, such as IP, and IPX. PPP also has built in security mechanisms such as PAP and CHAP X.25/Link Access Procedure, Balanced (LAPB) – ITU-T standard that defines how connections between DTE and DCE are maintained for remote terminal access and computer communications in public data networks. X.25 specifies LAPB, a data line layer protocol. X.25 is a predecessor to Frame Relay.

Frame Relay – Industry standard, switched data link layer protocol that handles multiple virtual circuits. It is a next-generation to X.25 that is streamlined to eliminate some of the time-consuming processes (such as error correction and flow control) that were employed in X.25.

Question No. 9

A security administrator wants to profile endpoints and gain visibility into attempted authentications. Which

802.1x mode allows these actions?

Answer: A

Question No. 10

Which statement about QoS default behavior is true?

Answer: E

Frames received from users in the administratively-defined VLANs are classified or tagged for transmission to other devices. Based on rules that you define, a unique identifier (the tag) is inserted in each frame header before it is forwarded. The tag is examined and understood by each device before any broadcasts or transmissions to other switches, routers, or end stations. When the frame reaches the last switch or router, the tag is removed before the frame is sent to the target end station. VLANs that are assigned on trunk or access ports without identification or a tag are called native or untagged frames.

For IEEE 802.1Q frames with tag information, the priority value from the header frame is used. For native frames, the default priority of the input port is used.

Each port on the switch has a single receive queue buffer (the ingress port) for incoming traffic. When an untagged frame arrives, it is assigned the value of the port as its port default priority. You assign this value by using the CLI or CMS. A tagged frame continues to use its assigned CoS value when it passes through the ingress port.

Question No. 11

Refer to the exhibit. After you apply the give configurations to R1 and R2 you notice that OSPFv3 fails to start.

Which reason for the problem is most likely true?

Answer: A

Question No. 12

Which two statements about exterior gateway routing protocols are true? (Choose two.)

Answer: A, E

Question No. 13

Refer to the exhibit.

Which type of port generated this output?

Answer: B

Question No. 14

Which two data integrity algorithms are commonly used in VPN solutions? (Choose two.)

Answer: C, D

200-105 Dumps Google Drive: (Limited Version!!!)
https://drive.google.com/file/d/1TwCxP9R2WPXn5O77CUBND73niqczpZDp/view

Related Certification: CCNA Routing & Switching dumps